Vercel Middleware and Edge Function 400 Error Spike

Incident Report for Casca

Resolved

The incident has been resolved. All system operates normally
Posted Aug 07, 2024 - 16:38 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 15:40 EDT

Monitoring

We are currently experiencing a significant service disruption due to an ongoing incident at our infrastructure provider, Vercel. The issue is causing increased 400 errors across middleware and edge function invocations.
As a result of this incident, a substantial portion of our functionality may be unavailable or experiencing degraded performance.
Posted Aug 07, 2024 - 15:31 EDT
This incident affected: Casca Platform.